Issues reported with logging into Banner, My.emich and other systems
Incident Report for Eastern Michigan University I.T.
Resolved
This incident has been resolved.
Posted Jun 05, 2021 - 19:47 EDT
Update
We have implemented a fix and are monitoring to be sure the issue is resolved.
Posted Jun 05, 2021 - 15:19 EDT
Update
We are continuing to monitor for any further issues.
Posted Jun 05, 2021 - 15:16 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 05, 2021 - 15:15 EDT
Update
We are continuing to investigate this issue.
Posted Jun 05, 2021 - 13:16 EDT
Investigating
We are currently investigating this issue.
Posted Jun 05, 2021 - 12:55 EDT
This incident affected: Authentication, Accounts and Passwords (CAS Authentication).