Zoom - Issue with joining meetings and webinars
Incident Report for Eastern Michigan University I.T.
Resolved
Update from Zoom at 12:37pm (EST):
Monitoring - We have resolved the issue causing users to be unable to start and join Zoom Meetings and Webinars. Users are now also able to sign up for paid accounts, upgrade, and manage their service on the Zoom website. We are currently monitoring to ensure that these services are operational.
Aug 24, 09:37 PDT
Posted Aug 24, 2020 - 12:46 EDT
Update
From Zoom at 11:26am (EST):
Update - We are still in the process of deploying a fix across our cloud. Service has been restored for most users. We are continuing to roll this out to complete the fix for any remaining users still impacted.
Aug 24, 08:26 PDT
Posted Aug 24, 2020 - 11:33 EDT
Monitoring
Zoom posted the following update at 10:58am (EST):
Update - We are in the process of deploying a fix across our cloud. Service has been restored already for some users. We are continuing to roll this out to complete the fix for any users still impacted.
Aug 24, 07:58 PDT

We have reports that some at EMU are now able to join meetings.
Posted Aug 24, 2020 - 11:08 EDT
Investigating
Zoom is experiencing system-wide issues affecting people's ability to join meetings and webinars. As of 9:50am (EST), Zoom reports that they have identified the issue and are working on the fix.

Please follow additional Zoom's status updates at https://status.zoom.us.
Posted Aug 24, 2020 - 10:41 EDT
This incident affected: Student and Faculty Services (Zoom Zoom Meetings).