Banner and other Oracle database applications are offline

Incident Report for Eastern Michigan University I.T.

Resolved

This issue was resolved at approx. 5pm yesterday our monitoring since then has detected no further issues."
Posted Mar 27, 2025 - 11:02 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 26, 2025 - 17:04 EDT

Identified

We have identified a problem with network connectivity to services in our OCI Ashburn data center. We are working with the vendor to resume services as soon as possible.

Users off campus / not on VPN can access Banner SSB 8.x (For example for registration) or Employee Self Service (For example to submit timesheets).
Posted Mar 26, 2025 - 16:52 EDT

Update

We are investigating a connectivity issue with our Oracle Cloud databases and related applications.
Posted Mar 26, 2025 - 16:02 EDT

Investigating

Banner is currently unavailable while we investigate an issue with the cloud vendor.
Posted Mar 26, 2025 - 15:38 EDT
This incident affected: Administrative & Enterprise Systems (Banner ERP, Self Service Banner, Applications Manager, Banner Imaging, Banner Reporting, ePrint, IRIM).