Banner Job Processing & Self Service Banner Issues
Incident Report for Eastern Michigan University I.T.
Resolved
This incident has been resolved.
Posted Mar 26, 2020 - 16:28 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 26, 2020 - 15:53 EDT
Identified
We believe we have identified the issue and will be restarting Self Service Banner.
Posted Mar 26, 2020 - 15:31 EDT
Investigating
We are currently investigating this issue. It appears that Banner Job Submission and possibly Banner Self Service are experiencing issues.
Posted Mar 26, 2020 - 14:54 EDT
This incident affected: Administrative & Enterprise Systems (Banner ERP, Self Service Banner, Applications Manager).