CAS authentication issue affecting Canvas, My.emich and some other systems
Incident Report for Eastern Michigan University I.T.
Resolved
There was an issue with the new version of the CAS server that caused some processes to hang or become unresponsive. We have reverted to the prior version of CAS and will re-schedule the "facelift" for that system to a later date. Some folks may still be logging in using the new version until DNS updates propagate to local ISPs.
Posted Nov 16, 2020 - 09:06 EST
Identified
We believe we have identified the issue. We are seeing logins to the affected services. Full resolution may require a few hours for changes to propagate to various Internet Service Providers used by members of the EMU Community.
Posted Nov 16, 2020 - 00:08 EST
Update
We are continuing to investigate the issue. Access to my.emich.edu is at least partially restored. Access to Canvas.emich.edu remains unreliable. Still working.
Posted Nov 15, 2020 - 22:45 EST
Investigating
We are currently investigating this issue.
Posted Nov 15, 2020 - 21:35 EST
This incident affected: Authentication, Accounts and Passwords (CAS Authentication), my.emich.edu, and Student and Faculty Services (Canvas).