Systems Unavailable
Incident Report for Eastern Michigan University I.T.
Resolved
This incident has been resolved.
Posted Jun 08, 2020 - 02:50 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 08, 2020 - 02:04 EDT
Investigating
We are currently investigating this issue.
Posted Jun 07, 2020 - 20:07 EDT
This incident affected: Administrative & Enterprise Systems (Banner ERP, Self Service Banner, Applications Manager, IRIM) and my.emich.edu.