Banner and All Oracle Databases Unavilable
Incident Report for Eastern Michigan University I.T.
Resolved
This incident has been resolved.
Posted Jul 29, 2020 - 07:04 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 28, 2020 - 19:03 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 28, 2020 - 17:45 EDT
Update
We are continuing to investigate this issue.
Posted Jul 28, 2020 - 17:21 EDT
Update
We are continuing to investigate this issue.
Posted Jul 28, 2020 - 17:12 EDT
Update
We are continuing to investigate this issue.
Posted Jul 28, 2020 - 17:10 EDT
Investigating
We are currently investigating this issue.
Posted Jul 28, 2020 - 17:09 EDT
This incident affected: Administrative & Enterprise Systems (Banner ERP, Self Service Banner, Applications Manager, Banner Imaging, Banner Reporting, ePrint, IRIM) and my.emich.edu.