Issues with CAS (my.emich, Google, Canvas, etc) Authentication for some users
Incident Report for Eastern Michigan University I.T.
Resolved
This incident has been resolved.
Posted Jun 16, 2020 - 19:17 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 16, 2020 - 18:46 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 16, 2020 - 18:39 EDT
Investigating
We are currently investigating this issue.
Posted Jun 16, 2020 - 18:23 EDT
This incident affected: Authentication, Accounts and Passwords (CAS Authentication).