Power Issue - Convo Area
Incident Report for Eastern Michigan University I.T.
Resolved
We believe the power issues related to this event are now fully resolved.
Posted Aug 18, 2020 - 11:03 EDT
Monitoring
Physical Plant has re-established power to the comm room, and the network is now back online. We will continue to monitor.
Posted Aug 18, 2020 - 09:25 EDT
Identified
There is a power issue due to flooding in the area of the building that houses the data room. Awaiting word from Physical Plant that the area is cleared and power is restored.
Posted Aug 18, 2020 - 08:39 EDT
Investigating
There looks to be a power issue at the Convocation Center data room that is affecting connectivity to Convocation Center, Uhouse, Dome, Team Building, and Rynearson Stadium.
Posted Aug 18, 2020 - 07:38 EDT
This incident affected: Network Services (WiFi Network, Wired Network).