IT Monthly Computing System Maintenance
Incident Report for Eastern Michigan University I.T.
Resolved
All activities have been completed. Thank you again for your consideration and patience.
Posted Sep 19, 2020 - 02:48 EDT
Identified
Our Monthly Computing System Maintenance has gone longer than originally estimated. We are working diligently to bring a successful completion to tonight's activities and appreciate your consideration and patience.
Posted Sep 19, 2020 - 00:13 EDT
Investigating
Monthly maintenance of EMU's computing systems is routinely performed on Friday evening from 6 p.m. to midnight.

All planned maintenance for major EMU systems is scheduled in conjunction with the ERP-Business Operations Committee (BOC). The BOC includes representation from various campus units and Faculty Senate. Maintenance dates can be found on the Maintenance Calendar which is published annually in December for the coming calendar year.

Please contact the Help Desk at (734) 487-2120 if you have any questions about this scheduled downtime. We appreciate your patience during this important and required system outage.
Posted Sep 19, 2020 - 00:09 EDT
This incident affected: Administrative & Enterprise Systems (Banner ERP, Self Service Banner, Applications Manager, Banner Reporting).