Blackboard Transact
Incident Report for Eastern Michigan University I.T.
Resolved
This incident has been resolved.
Posted Jun 22, 2020 - 09:31 EDT
Investigating
This maintenance may be completed before the end of the allocated window. However, the full window is reserved in case issues emerge during the work. This maintenance is scheduled for this date and time to minimize impact on students, faculty and their access to campus services. Please plan to schedule work around these outages.

Please contact the Help Desk at (734) 487-2120 if you have any questions about this scheduled downtime. We appreciate your patience during this important and required network service outage.
Posted Jun 22, 2020 - 07:50 EDT
This incident affected: Network Services (Wired Network).