I.T. Service Desk System Issue
Incident Report for Eastern Michigan University I.T.
Resolved
Issue has been resolved.
Posted Apr 30, 2020 - 15:51 EDT
Monitoring
The vendor has applied a fix and the system should be available and operational now.
Posted Apr 30, 2020 - 14:31 EDT
Update
The vendor has identified the issue and are currently working on a solution.
Posted Apr 30, 2020 - 14:04 EDT
Identified
Service Desk is experiencing issues and may be unavailable. The vendor is investigating the problem.
Posted Apr 30, 2020 - 14:02 EDT
This incident affected: I.T. Service Desk System.